infinix x692 flashing error

set was logo hang and i tool backup with cm2 successfully and format set
also logo hang still there was then i flash it with own backup but its not flashing and now set is dead please give me advice.

Operation : Write Flash [ v2.21 ]

Repartition : Enabled
Flash Verify : Disabled
Reg.Pre-Erase : Enabled
Verify HW/SW : Enabled
SData Backup : Disabled
Safe UserData : Disabled
Flash Format : Disabled

Files :23
[FL] : Set : preloader_x692_h694.bin
[FL] : Set : tkv.img
[FL] : Set : recovery.img
[FL] : Set : md1rom.img
[FL] : Set : spmfw.img
[FL] : Set : tinysys-scp.bin
[FL] : Set : tinysys-scp.bin
[FL] : Set : tinysys-sspm.bin
[FL] : Set : tinysys-sspm.bin
[FL] : Set : lk.bin
[FL] : Set : lk.bin
[FL] : Set : logo.bin
[FL] : Set : boot.img
[FL] : Set : dtbo.img
[FL] : Set : tz.img
[FL] : Set : tz.img
[FL] : Set : vbmeta.img
[FL] : Set : vbmeta_system.img
[FL] : Set : vbmeta_vendor.img
[FL] : Set : super.img
[FL] : Set : cache.img
[FL] : Set : tranfs.img
[FL] : Set : userdata.img

[FL] : Total size : 0x14A4A2C78 [ 5.16 GB ]

1. Make sure device is powered off. Power off, if need. Wait 20 seconds after
2. Insert USB cable in phone
Waiting for device connection …

PTFN : MediaTek USB Port_V1632 (COM96)
MODE : BOOTROM
PORT : 96
Waiting BOOT ack …
BROM : Skip ACK verify
BROM : Init BROM
BROM init passed!
CHIP : MT6768 , SBID : 0x8A00 , HWVR : 0xCA00 , SWVR : 0x0000
CODE : Talbot
TYPE : MODERN RAPHAEL
BROM : MEID : AE580FF246605409BAA1080495BEE244
BROM : SecLevel : 0x000000E5
BROM : SecMode : SBC+SDA+EXT
BROM : BROM|BL : 0x05|0xFE
BROM : BOOTROM
MODE : 0_base : BASE_v2044 | Manual : Disabled
BROM : SOCID : 672A16F8EDEBD4823ADE14B676037BD6288F486E05E74A7153 3ADA9B8B871F82
BROM : SLA : Local Auth
BROM : SLA : Auth Started!
BROM : SLA : Auth Passed!
BROM : SLA : 0x0000001F
AGENT : Look for suitable BootChain in DA …
AGENT : MTK_AllInOne_DA.bin
AGENT : Found MT6768
AGENT : MTK_DOWNLOAD_AGENT
BROM : Sending 1st DA …
BROM : DA sent
BROM :Transfer control to DA …
DA : AGENT started!
DA : SYNC
DA : MODE : BROM
DA : EXT_RAM NOT initialized!
EMI : DEV : MT6752
EMI : SRC : preloader_x692_h694.bin
EMI : CNT : 000E
EMI : [00] : eMMC : LP_DDR4X : ID : 90014A684445615033 : VEN : HYNIX | DEV : hDEaP3 : RAM : [ 6.00 GB ]
EMI : [01] : eMMC : LP_DDR4X : ID : 90014A68433861503E : VEN : HYNIX | DEV : hC8aP> : RAM : [ 3.00 GB ]
EMI : [02] : eMMC : LP_DDR4X : ID : 90014A684339615033 : VEN : HYNIX | DEV : hC9aP3 : RAM : [ 4.00 GB ]
EMI : [03] : eMMC : LP_DDR4X : ID : 13014E53304A394B39 : VEN : MICRON | DEV : S0J9K9 : RAM : [ 4.00 GB ]
EMI : [04] : eMMC : LP_DDR4X : ID : 150100445036384D42 : VEN : SAMSUNG | DEV : DP68MB : RAM : [ 3.00 GB ]
EMI : [05] : eMMC : LP_DDR4X : ID : 150100444836444142 : VEN : SAMSUNG | DEV : DH6DAB : RAM : [ 4.00 GB ]
EMI : [06] : eMMC : LP_DDR4X : ID : 150100334836434142 : VEN : SAMSUNG | DEV : 3H6CAB : RAM : [ 6.00 GB ]
EMI : [07] : eMMC : LP_DDR4X : ID : 150100445636444142 : VEN : SAMSUNG | DEV : DV6DAB : RAM : [ 4.00 GB ]
EMI : [08] : eMMC : LP_DDR4X : ID : 150100445036444142 : VEN : SAMSUNG | DEV : DP6DAB : RAM : [ 4.00 GB ]
EMI : [09] : eMMC : LP_DDR4X : ID : 13014E47314A395339 : VEN : MICRON | DEV : G1J9S9 : RAM : [ 4.00 GB ]
EMI : [0A] : eMMC : LP_DDR4X : ID : 150100335636434D42 : VEN : SAMSUNG | DEV : 3V6CMB : RAM : [ 6.00 GB ]
EMI : [0B] : eMMC : LP_DDR4X : ID : 150100335636434142 : VEN : SAMSUNG | DEV : 3V6CAB : RAM : [ 6.00 GB ]
EMI : [0C] : eMMC : LP_DDR4X : ID : 90014A68433861503E : VEN : HYNIX | DEV : hC8aP> : RAM : [ 6.00 GB ]
EMI : [0D] : eMMC : LP_DDR4X : ID : 90014A484347386134 : VEN : HYNIX | DEV : HCG8a4 : RAM : [ 6.00 GB ]
EMI : Init EMI from PRELOADER
EMI : EXT_RAM CFG Passed!
DA : BOOT to 2nd DA …
DA : 2ND stage confirmed!
DA : SYNC with DA passed!
DA : Receiving HW info

SRAM: 0x00070000 [ 448.00 KB ]
DRAM: 0x100000000 [ 4.00 GB ]

EMMC: 90014A684445615033030E8A34DCA75B
EMMC: VEN : HYNIX | OEM : 4A01 | DEV : hDEaP3
EMMC:
BOOT1 : 0x00400000 [ 4.00 MB ]
BOOT2 : 0x00400000 [ 4.00 MB ]
RPMB : 0x01000000 [ 16.00 MB ]
USER : 0x1D1F000000 [ 116.48 GB ]

CHIP : MT6768 , SBID : 0x8A00 , HWVR : 0xCA00 , SWVR : 0x0001 , EVOL : 0x0000

RNID : A51B1BE411134CE53BE5E14C9F673AA9

DA : USB : HIGH-SPEED

Boot done!

[FL] : HW verification passed!

SEC_DL : False (RAPHAEL)
SEC_ID : 0x494E46494E495459424F584245535432

[FL] : Pre-Erase
Erase : 0x0000000000000000 : 0x0000000001A08000
Erase : 0x0000000001D08000 : 0x0000000004C1A000
Erase : 0x0000000008922000 : 0x0000000004000000
Erase : 0x0000000010922000 : 0x000000000DFDE000
Erase : 0x0000000022900000 : 0x0000000250700000

[FL] : RePartition
[FL] : RePartition Ok!

[FL] : Flashing now …

Write : PRELOADER
FAIL : SEC : ROM INFO NOT FOUND
ERR : 0xC0020001
ERR : SEC : ROM INFO NOT FOUND
ERR : 0x00000000|0x000480A8

Error : Flashing failed!
>>> Seems as something wrong with device! Check battery charge and device state!

Reconnect Power/Cable!

Leave a Comment

Your email address will not be published. Required fields are marked *

Scroll to Top